Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Share Post: G+ Digg Delicious Reddit Facebook Twitter StumbleUpon

[-]
Tags
mode sleep

Sleep mode!
#1
Question 
When I put my computer into sleep mode (windows 7)
it comes back on automatically in a couple seconds.
How can I fix this?

Thanks
Reply
#2
read here:
https://support.microsoft.com/en-ca/help/2642531
https://www.cravingtech.com/fix-windows-...tself.html
https://www.sevenforums.com/bsod-help-su...-mode.html
Also check your keyboard, maybe some key is pressed
Reply
#3
(03-23-2019 , 11:16 AM)eufrasiox Wrote: read here:
https://support.microsoft.com/en-ca/help/2642531
https://www.cravingtech.com/fix-windows-...tself.html
https://www.sevenforums.com/bsod-help-su...-mode.html
Also check your keyboard, maybe some key is pressed

Thanks for the links
I've already made various solutions
But the problem did not resolve
I see the links below and say the answer.
Reply
#4
Problem not solved! Undecided
Reply
#5
check your keyboard and your mouse

replace them with others and testing
Reply
#6
keyboard and  mouse not a problem
Reply
#7
Well, have you also checked your BIOS settings? If there is "Power" menu item or something similar, there could be "Wake on LAN" option. What happens when you disconnect/disable the network adapters? There could be some other related options under "Power" menu item like "Wake on RTC" for example. You should try to disable all "wake" events settings just to be sure none of them is the culprit.
Reply
#8
When it does that, wakes up, run this cmd to see possible culprit.
powercfg -lastwake

Use this cmd to get the power scheme
powercfg -getactivescheme

Use the setactive switch to set an active scheme

You can use devicedisableawake to stop the device from waking the system.


Also, use Event Viewer, and look at events, Windows logs. It will be under System Logs.
Reply
#9
(03-24-2019 , 07:39 AM)tywyll2017 Wrote: When it does that, wakes up, run this cmd to see possible culprit.
powercfg -lastwake

Use this cmd to get the power scheme
powercfg -getactivescheme

Use the setactive switch to set an active scheme

You can use devicedisableawake to stop the device from waking the system.


Also, use Event Viewer, and look at events, Windows logs. It will be under System Logs.

Thanks for reply
I'm testing
to find the problem.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)