Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Share Post: G+ Digg Delicious Reddit Facebook Twitter StumbleUpon
G DATA Meltdown & Spectre Scanner 1.0 Released
#1
You are not allowed to view links. Register or Login to view.          Tools
G DATA Meltdown & Spectre Scanner
G DATA Meltdown & Spectre Scanner checks to see if your system is vulnerable to the recent Meltdown and Spectre attacks. After the scan, you will be informed about the security status of your system as well as possible countermeasures.

System requirements: Windows 10, Windows 8.1, Windows 8, Windows 7 SP1, Windows Server 2016, Windows Server 2012 R2, Windows Server 2012 or Windows Server 2008 R2 SP1. G DATA Meltdown & Spectre Scanner requires .NET Framework 4 or higher, which comes preinstalled with Windows 8/Windows Server 2012 and newer. If you use Windows 7 SP1 or Windows Server 2008 R2 SP1, please install .NET Framework 4.7.1 beforehand.
 


Download
0.8 MB
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)